CentOS Bug Tracker
CentOS Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001009CentOS-4Missing Componentpublic2005-09-07 15:272005-09-08 15:28
Reportertru 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Platformx86_64OSCentOSOS Version4
Product Version4.1 - x86_64 
Target VersionFixed in Version4.1 - x86_64 
Summary0001009: vim-X11 incorrectly built (x86_64)
Descriptionfrom #centos Wed Sep 7 CEST 2005
16:47 < cap_> is anyone here insane enough to use gvim? I seems broken on Centos-4.1 x86_64 (vim-X11): $ gvim
16:47 < cap_> E25: GUI cannot be used: Not enabled at compile time
16:50 < cap_> can anyone confim that vim-X11 is broken on C4? (yum install vim-X11 ; gvim ; yum remove vim-X11)
16:53 < tru_tru> cap_: same failure here vim-X11-6.3.046-0.40E.7.x86_64
16:53 < tru_tru> cap_ could you fill a bug at bugs.centos.org?
16:53 < cap_> tru_tru, for vim?! hahhahahaaaaa, never :�
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002774)
JohnnyHughes (administrator)
2005-09-07 21:08

corrected with update:
vim-6.3.046-0.40E.7.centos4.src.rpm
(0002778)
kbsingh@karan.org (administrator)
2005-09-08 15:28

Fixed and released:

http://lists.centos.org/pipermail/centos-announce/2005-September/000626.html [^]

- Issue History
Date Modified Username Field Change
2005-09-07 15:27 tru New Issue
2005-09-07 15:27 tru Status new => assigned
2005-09-07 21:08 JohnnyHughes Status assigned => closed
2005-09-07 21:08 JohnnyHughes Note Added: 0002774
2005-09-08 15:28 kbsingh@karan.org Status closed => resolved
2005-09-08 15:28 kbsingh@karan.org Fixed in Version => 4.1 - x86_64
2005-09-08 15:28 kbsingh@karan.org Resolution open => fixed
2005-09-08 15:28 kbsingh@karan.org Note Added: 0002778


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker