CentOS Bug Tracker
CentOS Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001253CentOS-4Otherpublic2006-03-19 12:052006-03-19 12:09
ReporterJohnnyHughes 
PriorityurgentSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001253: ypserv-2.13-9 fails after starting, causing NIS authentication errors
Descriptionypserv-2.13-9 fails after starting, causing NIS authentication errors.

This is an upstream error, see this bug:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=184405 [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003255)
JohnnyHughes (administrator)
2006-03-19 12:08
edited on: 2006-03-19 12:08

The CentOS team rolled in the dns-lookup patch in Comment #3 of the upstream bugzilla entry. This fixes the ypserver problem.

That version (ypserv-2.13-9.centos4) is included on the CentOS-4.3 ISOs.

(0003256)
JohnnyHughes (administrator)
2006-03-19 12:09

Version ypserv-2.13-11 has been released as an update which also fixes this problem.

- Issue History
Date Modified Username Field Change
2006-03-19 12:05 JohnnyHughes New Issue
2006-03-19 12:05 JohnnyHughes Status new => assigned
2006-03-19 12:08 JohnnyHughes Note Added: 0003255
2006-03-19 12:08 JohnnyHughes Note Edited: 0003255
2006-03-19 12:09 JohnnyHughes Status assigned => resolved
2006-03-19 12:09 JohnnyHughes Resolution open => fixed
2006-03-19 12:09 JohnnyHughes Note Added: 0003256


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker