View Revisions: Issue #15669

Summary 0015669: Impossible to install ISO minimal installer for ppc64le install
Revision 2019-01-09 21:38 by toracat
Description Attempting to install the minimal ISO for CentOS 7.6 on a Power8 machine, using the ppc64le ISO fails with the following errors:

The software marked for installation has the following errors. This is likely caused by an error with your installation source. You can quit the installer, change your software source, or change your software selections.

util-linux-2.23.2-59.el7.ppc64le requires libsmartcols = 2.23.2-59.el7
util-linux-2.23.2-59.el7.ppc64le requires libsmartcols.so.1()(64bit)
util-linux-2.23.2-59.el7.ppc64le requires libsmartcols.so.1(SMARTCOLS_2.25)(64bit)

Using the full 8GB installer works as a workaround, but the ISO is quite big.
Revision 2019-01-04 22:51 by emua
Description Attempting to install the minimal ISO for CentOS 7.6 on a Power8 machine, using the ppc64le ISO fails with the following errors:

The software marked for installation has the following errors. This is likely caused by an error with your installation source. You can quit the installer, change your software source, or change your software selections.

util-linux-2.23.2-59.el7.ppc64le requires libsmartcols = 2.23.2-59.el7
util-linux-2.23.2-59.el7.ppc64le requires libsmartcols.so.1()(64bit)
util-linux-2.23.2-59.el7.ppc64le requires libsmartcols.so.1(SMARTCOLS_2.25)(64bit)

Using the full 8GB installer works as a workaround, but the ISO is quite big.