View Issue Details

IDProjectCategoryView StatusLast Update
0003141CentOS-4kernelpublic2008-09-18 08:53
Reporterevgeniy11 Assigned To 
PrioritynormalSeveritycrashReproducibilitysometimes
Status closedResolutionduplicate 
Product Version4.7 
Summary0003141: Kernel OOps
DescriptionHello.

with kernel 2.6.9-78.0.1 - kernel oops , when I restart service Iptables - when unloading modules. When reboot server - Oops too.

with prev. kernel - 2.6.9-67.0.22 - all normal.
with prev. kernel - 2.6.9-67 - all normal.
Additional Information
modules :
ipt_limit 3009 0
ipt_REJECT 6721 1
ipt_state 1985 2
ipt_LOG 6593 11
iptable_filter 3009 1
iptable_mangle 2881 0
ipt_MASQUERADE 3777 3
iptable_nat 23549 2 ipt_MASQUERADE
ip_conntrack 41077 4 ip_conntrack_ftp,ipt_state,ipt_MASQUERADE,iptable_nat
ip_tables 17601 8 ipt_limit,ipt_REJECT,ipt_state,ipt_LOG,iptable_filter,iptable_mangle,ipt_MASQUERADE,iptable_nat

ppp_mppe 13824 0
ppp_generic 34708 11 ppp_mppe,ppp_synctty,ppp_async

net modules :

8139cp 21697 0
8139too 26177 0
mii 5313 3 8139cp,via_rhine,8139too

 mppe - from kernel_ppp_mppe-1.0.2-3dkm (http://sourceforge.net/project/showfiles.php?group_id=44827&package_id=120221)

---------

Sep 18 10:53:12 localhost iptables: succeeded
Sep 18 10:53:12 localhost iptables: succeeded
Sep 18 10:53:13 localhost kernel: Unable to handle kernel paging request at virtual address f8a02168
Sep 18 10:53:13 localhost kernel: printing eip:
Sep 18 10:53:13 localhost kernel: c02d4877
Sep 18 10:53:13 localhost kernel: *pde = 37f11067
Sep 18 10:53:13 localhost kernel: Oops: 0000 [#1]
Sep 18 10:53:13 localhost kernel: Modules linked in: ppp_mppe(U) autofs4 eeprom i2c_sensor i2c_isa i2c_viapro i2c_dev i2
c_core sunrpc cls_route cls_u32 cls_fw sch_sfq sch_htb md5 ipv6 ppp_synctty ppp_async crc_ccitt ppp_generic slhc ip_conn
track dm_mirror dm_mod button battery ac ohci_hcd ehci_hcd forcedeth k8_edac edac_mc 8139cp via_rhine 8139too mii floppy
 ext3 jbd raid1 sata_nv libata sd_mod scsi_mod
 Sep 18 10:53:13 localhost kernel: CPU: 0
 Sep 18 10:53:13 localhost kernel: EIP: 0060:[<c02d4877>] Not tainted VLI
 Sep 18 10:53:13 localhost kernel: EFLAGS: 00010216 (2.6.9-78.0.1.EL)
 Sep 18 10:53:13 localhost kernel: EIP is at nf_unregister_sockopt+0x47/0x81
 Sep 18 10:53:13 localhost kernel: eax: 00000002 ebx: c03a2020 ecx: f74b5bc0 edx: f8a02160
 Sep 18 10:53:13 localhost kernel: esi: f8a1a380 edi: 00000000 ebp: c790d000 esp: c790df5c
 Sep 18 10:53:13 localhost kernel: ds: 007b es: 007b ss: 0068
 Sep 18 10:53:13 localhost kernel: Process modprobe (pid: 23560, threadinfo=c790d000 task=f74c42b0)
 Sep 18 10:53:13 localhost kernel: Stack: 00000000 c037d800 f8a11732 f8a1a880 c014030d 00000000 635f7069 746e6e6f
 Sep 18 10:53:13 localhost kernel: 6b636172 00000000 cf115b00 b7f1f000 b7f20000 c01602d6 cf115b00 ef0fa660
 Sep 18 10:53:13 localhost kernel: c016067b ef0fa36c cf115b00 cf115b30 00000000 c790d000 08b3a820 00000000
 Sep 18 10:53:13 localhost kernel: Call Trace:
 Sep 18 10:53:13 localhost kernel: [<f8a11732>] init_or_cleanup+0x1e6/0x1ea [ip_conntrack]
 Sep 18 10:53:13 localhost kernel: [<c014030d>] sys_delete_module+0x139/0x180
 Sep 18 10:53:13 localhost kernel: [<c01602d6>] unmap_vma_list+0xe/0x17
 Sep 18 10:53:13 localhost kernel: [<c016067b>] do_munmap+0x1a7/0x1b1
 Sep 18 10:53:13 localhost kernel: [<c0327973>] syscall_call+0x7/0xb
 Sep 18 10:53:13 localhost kernel: Code: 17 05 00 89 d9 ff 0d 20 20 3a c0 0f 88 40 0d 00 00 8b 0d 48 20 3a c0 8b 01 0f 1
8
  00 90 81 f9 48 20 3a c0 74 2f 8b 51 08 8b 46 08 <39> 42 08 8b 11 75 1e 8b 41 04 89 42 04 89 10 89 c8 c7 01 00 01
  Sep 18 10:53:13 localhost kernel: <0>Fatal exception: panic in 5 seconds
  Sep 18 10:53:13 localhost pppoe[23415]: send (sendPacket): Network is down
-----------------reboot----------
  Sep 18 10:59:55 localhost syslog-ng[3504]: syslog-ng version 1.6.12 starting

TagsNo tags attached.

Relationships

duplicate of 0003131 resolvedJohnnyHughes kernel-2.6.9-78.0.1 panics when unloading iptables (via service iptables stop or shutdown) 

Activities

user430

2008-09-18 08:53

  ~0008015

Duplicate of #3131

Issue History

Date Modified Username Field Change
2008-09-18 08:46 evgeniy11 New Issue
2008-09-18 08:53 user430 Relationship added duplicate of 0003131
2008-09-18 08:53 user430 Status new => closed
2008-09-18 08:53 user430 Note Added: 0008015
2008-09-18 08:53 user430 Resolution open => duplicate