CentOS Bug Tracker - CentOS-6
View Issue Details
0006411CentOS-6kernelpublic2013-04-23 14:302014-11-12 08:52
PriorityimmediateSeveritycrashReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version6.3 
Target VersionFixed in Version 
Summary0006411: CentOS-6.3-i386 Attempted to kill init
DescriptionHi guys, I installed CentOS-6.3-i386 on my old windows 32-bit PC with the burned ISO image.

After successful installation, I tried to reboot it, but now I got following error messages:

udevd[75]: worker[151] unexpedectedly returned with status 0x100
udevd[75]: worker[151] failed while handling '/devices/pci0000:00/0000:00:1f.1/host0/target0:0:0/0:0:0:0/block/sda/sda1'

same for /sda/sda2; /sdb/sdb1 ; /sdb/sbd2

Kernel panic - not syncing: Attempted to kill init!
Pid: 1, comm: init Not tainted 2.6.32-279.el6.i686 #1
Call Trace:
[<c083bfbc>] ? panic+0x68/0x11c
[<c045a501>] ? do_exit+0x741/0x750
[<c045a54c>] ? do_group_exit+0x3c/0xa0
[<c045a5c1>] ? sys_exit_group+0x11/0x20
[<c083eba4>] ? syscall_call+0x7/0xb
[<c04640c0>] ? ftrace_raw_reg_event_timer_init+0x0/0x10
panic occurred, switching back to text console

Since then nothing happens.
What shall I do now? Is there any secure CD or reinstallation option?

Kind regards,
TagsNo tags attached.
Attached Files

2013-04-23 16:06   
Have you tried what was suggested in your forum post here?

2014-11-12 08:52   
No response in this bug report. Closing.

Issue History
2013-04-23 14:30Test5000New Issue
2013-04-23 16:06toracatNote Added: 0017268
2013-04-23 16:06toracatStatusnew => feedback
2014-11-12 08:52toracatNote Added: 0021639
2014-11-12 08:52toracatStatusfeedback => closed
2014-11-12 08:52toracatResolutionopen => unable to reproduce