View Issue Details

IDProjectCategoryView StatusLast Update
0000010websitewebsitepublic2003-12-03 06:20
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000010: IRC typos
Description17:20 Flav> on the "cAos certificates" page, a misspell: "certificates
             documented at cAos Free Buisness if you have not already read."
17:20 Flav> (Business is misspelled)
17:21 Flav> and if you click on that link, the link at the bottom ("Please see
             the certificate pricing page HERE") is broken, looks like it has
             &'s in the href instead of just &
TagsNo tags attached.

Activities

lance@uklinux.net

lance@uklinux.net

2003-12-03 01:13

reporter   ~0000041

Last edited: 1970-01-01 00:00

Fixed typo - the link problem is that the article referenced isnt there any more ???
lance@uklinux.net

lance@uklinux.net

2003-12-03 01:20

reporter   ~0000042

Last edited: 1970-01-01 00:00

ok - found and fixed - mambo really does leave a lot to be desired ...

Issue History

Date Modified Username Field Change
2003-12-03 01:13 lance@uklinux.net AssignedTo lance@uklinux.net => greg@caosity.org
2003-12-03 01:20 lance@uklinux.net Status NEW => RESOLVED
2003-12-03 01:20 lance@uklinux.net Resolution => FIXED