View Issue Details

IDProjectCategoryView StatusLast Update
0010215CentOS-7kernelpublic2016-01-22 18:11
Reportershepparddigital 
PriorityurgentSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformHP MicroserverOSCentos 7OS Version3.10.0-327.4.4.e
Product Version7.2.1511 
Target VersionFixed in Version 
Summary0010215: System & live CD won't boot latest kernel
DescriptionI have HP MicroServer that was running Centos 7 3.10.0-229.el7. After the system updated to 3.10.0-327.4.4 it will no longer boot. I can revert back to version 3.10.0-229.el7 and it boots ok.

I've installed a new HD and tried to install the latest version of centos using the Minimal ISO image, however when trying to boot from the image, it also generates the error on screen.
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0009860 resolvedtoracat 3.10.0-327.el7 crashes on boot 

Activities

shepparddigital

shepparddigital

2016-01-22 15:36

reporter  

IMG_4709 (1).jpg (2,060,827 bytes)
shepparddigital

shepparddigital

2016-01-22 15:40

reporter   ~0025476

Sorry, I think I've assigned this to the wrong category. Should have been 'kernel' but I can't see an edit option.
tru

tru

2016-01-22 15:46

administrator   ~0025477

Last edited: 2016-01-22 15:48

View 2 revisions

1) moved to kernel
2) probably duplicates of https://bugs.centos.org/view.php?id=9860
(N36L ? N40L? N54L?)

shepparddigital

shepparddigital

2016-01-22 15:56

reporter   ~0025478

I believe the server is an N36L
shepparddigital

shepparddigital

2016-01-22 17:53

reporter   ~0025480

I changed the line in /etc/default/grub as recommended in the other issue, but sadly it didn't resolve my issue.

"GRUB_CMDLINE_LINUX="crashkernel=auto rd.lvm.lv=centos00/swap rd.lvm.lv=centos00/root rhgb quiet initcall_blacklist=clocksource_done_booting""
shepparddigital

shepparddigital

2016-01-22 17:56

reporter   ~0025481

Sorry, I forgot to also run 'grub2-mkconfig -o /etc/grub2.cfg'

I can confirm the above workaround does indeed boot successfully.
toracat

toracat

2016-01-22 18:11

manager   ~0025482

Closing as a dup of bug 9860.

Issue History

Date Modified Username Field Change
2016-01-22 15:36 shepparddigital New Issue
2016-01-22 15:36 shepparddigital File Added: IMG_4709 (1).jpg
2016-01-22 15:40 shepparddigital Note Added: 0025476
2016-01-22 15:45 tru Category CentOS-7-Plus => kernel
2016-01-22 15:46 tru Note Added: 0025477
2016-01-22 15:48 tru Note Edited: 0025477 View Revisions
2016-01-22 15:56 shepparddigital Note Added: 0025478
2016-01-22 17:53 shepparddigital Note Added: 0025480
2016-01-22 17:56 shepparddigital Note Added: 0025481
2016-01-22 18:10 toracat Relationship added duplicate of 0009860
2016-01-22 18:11 toracat Note Added: 0025482
2016-01-22 18:11 toracat Status new => closed
2016-01-22 18:11 toracat Resolution open => duplicate