View Issue Details

IDProjectCategoryView StatusLast Update
0010322CentOS-7anacondapublic2017-03-21 06:17
Reporterkabe 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSCentOSOS Version7
Product Version7.2.1511 
Target VersionFixed in Version7.3.1611 
Summary0010322: anaconda does not refuse install on low memory machine
Descriptionanaconda is built to reject installation on machines having
RAM below MIN_RAM=320 (MiB), but actually compars against KiB of the machine

>> INFO anaconda: 262144 kB (256 MB) are available
>> INFO anaconda: check_memory(): total: 252144, needed: 320, graphical: 410

which won't reject.
Steps To Reproduceadd "mem=256M" to kernel boot options on install
Additional InformationThis shouldn't be practical problem since
nobody will ever try installing CentOS7 on machine below around 512MB
(even on virtual machines)
TagsNo tags attached.
abrt_hash
URL

Activities

kabe

kabe

2017-03-21 05:56

reporter   ~0028894

This seems to be fixed in 7.3.1611 anaconda. Please close this as resolved.
tigalch

tigalch

2017-03-21 06:17

manager   ~0028895

Marking as SOLVED per reporters feedback.

Issue History

Date Modified Username Field Change
2016-02-05 09:17 kabe New Issue
2017-03-21 05:56 kabe Note Added: 0028894
2017-03-21 06:17 tigalch Status new => resolved
2017-03-21 06:17 tigalch Resolution open => fixed
2017-03-21 06:17 tigalch Fixed in Version => 7.3.1611
2017-03-21 06:17 tigalch Note Added: 0028895