View Issue Details

IDProjectCategoryView StatusLast Update
0000108administrationpolicypublic2005-02-23 16:17
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000108: Additional non-portable packages: rhl-gsg rhl-ig rhl-rg and so forth
DescriptionDate: Mon, 06 Oct 2003 13:02:44 -0400
From: Edward C. Bailey <ed@redhat.com>
Reply-To: fedora-test-list@redhat.com
To: fedora-test-list@redhat.com
Subject: Re: fedora documentation question/clarification

Hello,

    I'm not speaking on behalf of the Docs project maintainer, but since
she's not chimed in, I'll see if I can shed some light...

>>>>> "Gene" == Gene C <czar@czarc.net> writes:

Gene> When Red Hat marketed their Red Hat Linux product, one of the
Gene> characteristics was that a set of manuals was included (hardcopy if
Gene> you purchased the product and cdrom iso if you downloaded). From
Gene> what I can see of Fedora Core, these manuals will not exist anymore
Gene> (although I assume that they will be available for RHEL).

Gene> True? False?

That's true -- the old Red Hat Linux manuals are not going to be
available for Fedora. http://fedora.redhat.com/projects/docs/ has
information on how the documentation aspect of the Fedora project will be
run.

Gene> Is there (or will there be) any effort (perhaps with non red Hat
Gene> folks) to update these manuals as Fedora evolves.

    I don't think this would be a good use of project resources for at
least two reasons:

    1. The manuals are not licensed in a manner that would be compatible
       with the project (Check out an HTML version of a Red Hat Linux
       manual, and follow the "Copyright" link for more information).

    2. The sources are not available (due to the license terms referred to
       in point #1).

Another thing to keep in mind is that Fedora Core is going to be moving
quite rapidly; keeping entire manuals up-to-date wrt the software would be
a massive undertaking. That's a primary reason why the Docs project is
going to focus on a cluster of article-sized documents, versus a few (much
larger) manuals.

    All this said, the best place to take documentation-related
conversations is over to fedora-docs-list...

                                Ed
--
Ed Bailey Red Hat, Inc. http://www.redhat.com/


--
fedora-test-list mailing list
fedora-test-list@redhat.com
TagsNo tags attached.

Activities

lance@uklinux.net

lance@uklinux.net

2003-12-13 14:27

reporter   ~0000421

Last edited: 1970-01-01 00:00

They are fine as long as you dont modify them, and dont try to distribute
printed copies.

They are released under the 'open publication license'

http://www.opencontent.org/openpub/

eg :-

https://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/sysadmin-guide/legalnotice.html

with the following 'extras'

Distribution of substantively modified versions of this document is prohibited
without the explicit permission of the copyright holder.

Distribution of the work or derivative of the work in any standard (paper) book
form for commercial purposes is prohibited unless prior permission is obtained
from the copyright holder.

So - for centos they are fine 'unmodified', but for caos-gp they are not usable.

IANAL

Lance

herrold

herrold

2005-02-23 16:17

reporter   ~0000422

Last edited: 1970-01-01 00:00

long since overtaken by events - closing

Issue History

Date Modified Username Field Change
2005-02-23 16:17 herrold Status NEW => RESOLVED
2005-02-23 16:17 herrold Resolution => FIXED