View Issue Details

IDProjectCategoryView StatusLast Update
0010899CentOS CI[All Projects] generalpublic2020-01-29 16:35
Reporterrtnpro 
PriorityimmediateSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0010899: Install Ansible1.9 on ci.centos.org slaves
DescriptionDocker pull fails in older version of Ansible installed in ci.centos.org slaves. This was fixed in ansible1.9 package in epel. So, we need to replace the installed ansible with ansible1.9.
TagsNo tags attached.

Activities

bstinson

bstinson

2016-06-01 15:41

administrator   ~0026746

This was done at the maintenance period on 26-May

Issue History

Date Modified Username Field Change
2016-05-23 17:35 rtnpro New Issue
2016-06-01 15:41 bstinson Note Added: 0026746
2016-06-01 15:41 bstinson Status new => resolved
2016-06-01 15:41 bstinson Resolution open => fixed
2020-01-29 16:35 siddharthvipul1 Project Buildsys => CentOS CI
2020-01-29 16:35 siddharthvipul1 Category Ci.centos.org Ecosystem Testing => general