View Issue Details

IDProjectCategoryView StatusLast Update
0000109administrationThemeingpublic2005-02-23 16:17
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000109: Investigate additional themeing - Gnome
DescriptionProspects:
mandrake galaxy
ximian industrial

Issues:
SRPMs to build in cAos,
and Trademark/Copyright clearances
TagsNo tags attached.

Activities

user13

2003-12-13 17:58

  ~0000423

Last edited: 1970-01-01 00:00

additional possibilities might be:
- http://www.kde-look.org/usermanager/search.php?username=CraigD (QtCurve)
- SUSE (do they even have one)

unfortunately, ximians', not being a kde theme, i would consider not a real
posible candidate..

We also need to know how to handle the whole redhat-menu thing, do we keep it,
i'm for it, do we need to rename it, etc.

user7

2004-01-06 19:50

  ~0000424

Last edited: 1970-01-01 00:00

I would just like to cast my vote for !Bluecurve.
herrold

herrold

2005-02-23 16:17

reporter   ~0000425

Last edited: 1970-01-01 00:00

long since overtaken by events - closing

Issue History

Date Modified Username Field Change
2003-12-13 17:58 user13 Summary Investigate additional themeing - Gnome => Investigate additional themeing - Gnome
2004-01-06 19:50 user7 Status NEW => ASSIGNED
2005-02-23 16:17 herrold Status ASSIGNED => RESOLVED
2005-02-23 16:17 herrold Resolution => FIXED