View Issue Details

IDProjectCategoryView StatusLast Update
0011158Buildsyscommunity buildsyspublic2016-07-19 21:13
Reporterhhorak 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0011158: Move common packages to buildlog and mirrors (nss_wrapper and source-to-image)
DescriptionWe have nss_wrapper and source-to-image packages that are common for SCL (required for Docker images), but are not part of any SCL. Please, setup publishing scripts so that the new tagged common packages for SCLs are moved to:

1) buildlogs:
sclo7-common-testing/|7/sclo/x86_64/rh/common/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/

2) to mirror (release):
sclo7-common-release/|7/sclo/x86_64/rh/common/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
TagsNo tags attached.

Relationships

has duplicate 0011157 closedbstinson Move common packages to buildlog and mirrors (nss_wrapper and source-to-image) 

Activities

hhorak

hhorak

2016-07-12 21:15

reporter   ~0027051

Sorry, this is a duplicate of #11157, please, close this one or the other.
bstinson

bstinson

2016-07-19 21:10

administrator   ~0027089

Added

Issue History

Date Modified Username Field Change
2016-07-12 17:29 hhorak New Issue
2016-07-12 21:15 hhorak Note Added: 0027051
2016-07-19 21:04 bstinson Relationship added has duplicate 0011157
2016-07-19 21:10 bstinson Note Added: 0027089
2016-07-19 21:10 bstinson Status new => resolved
2016-07-19 21:10 bstinson Resolution open => fixed