View Issue Details

IDProjectCategoryView StatusLast Update
0011235Buildsyscommunity buildsyspublic2016-08-24 14:57
Reporterndevos 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Summary0011235: Please enable the -extras repository for storage7-gluster-common-el7-build
DescriptionIt seems that golang is not available for aarch64 (and ppc64le). Newer versions for golang are available in the -extras repository (at least for aarch64).

We would like to provide builds for all packages on the available architectures. One of the packages (Heketi) is written in Go.
TagsNo tags attached.

Activities

alphacc

alphacc

2016-07-28 12:58

developer   ~0027153

If I activate -extras it will be for all arches ; while on gluster it may not be an issue I am more worried for the -common. Should we run that through a SIG meeting ?
ndevos

ndevos

2016-07-28 13:04

reporter   ~0027154

That is the reason I'd like it for storage7-gluster-common-el7-build, and not storage7-common-el7-build :)
alphacc

alphacc

2016-07-28 13:06

developer   ~0027155

I need to buy glasses ! it's done!
ndevos

ndevos

2016-08-24 09:13

reporter   ~0027341

This is also working well, you can close this :)
alphacc

alphacc

2016-08-24 14:57

developer   ~0027346

thanks! closing.

Issue History

Date Modified Username Field Change
2016-07-28 12:57 ndevos New Issue
2016-07-28 12:58 alphacc Note Added: 0027153
2016-07-28 13:04 ndevos Note Added: 0027154
2016-07-28 13:06 alphacc Note Added: 0027155
2016-08-24 09:13 ndevos Note Added: 0027341
2016-08-24 14:57 alphacc Note Added: 0027346
2016-08-24 14:57 alphacc Status new => resolved
2016-08-24 14:57 alphacc Resolution open => fixed