View Issue Details

IDProjectCategoryView StatusLast Update
0011284Buildsyscommunity buildsyspublic2016-08-10 11:54
Reporterhhorak 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0011284: Tag/Target/Buildroot for old and new collections
DescriptionPlease, create tags/targets/buildroots for the following new collections under SCLo SIG:

Use the -rh namespace and only x86_64 variant for all of them.

Create tags for both centos6 and centos7 for these new SCLs:

rh-thermostat16: depends on rh-maven33 rh-mongodb32 rh-java-common maven30
rh-git29: depends on httpd24
rh-eclipse46: depends on rh-java-common maven33 devtoolset-6
rh-php70: depends on httpd24
rh-perl524: depends on httpd24
rh-mysql57
rh-redis32

Create tags for centos6 only for these new SCLs (since centos7 already exist):

rh-mongodb32: depends on devtoolset-4 rh-maven33 maven30 python27 rh-java-common v8314
rh-mongodb30upg: depends on devtoolset-4 rh-maven33 maven30 python27 rh-java-common
rh-ruby23
rh-ror42: depends on rh-ruby23 rh-nodejs4 rh-mongodb32 rh-java-common
rh-python35: depends on httpd24
rh-maven33: depends on rh-java-common maven30

Thanks!
TagsNo tags attached.

Activities

alphacc

alphacc

2016-08-10 09:31

developer   ~0027243

Hi,

Ok done.

https://git.centos.org/commitdiff/sig-core!cbs-tools.git/170cdf450a4bfcd3a932cc680373ea6cda0ad326

I changed devtoolset-6 -> devtoolset-4 in your list let me know if it's a wrong assumption.

--
Thomas
hhorak

hhorak

2016-08-10 09:55

reporter   ~0027244

The devtoolset-6 was actually correct, because there will be another new SCL that I originally forgot:

devtoolset-6: depends on maven30, rh-maven33, rh-java-common

So, please, add also devtoolset-6 to be inherited by rh-eclipse46 (devtoolset-4 can stay there, it shouldn't harm)
alphacc

alphacc

2016-08-10 11:54

developer   ~0027246

All done! Please reopen if you find issues.

Issue History

Date Modified Username Field Change
2016-08-09 20:41 hhorak New Issue
2016-08-10 09:31 alphacc Note Added: 0027243
2016-08-10 09:55 hhorak Note Added: 0027244
2016-08-10 11:54 alphacc Note Added: 0027246
2016-08-10 11:54 alphacc Status new => resolved
2016-08-10 11:54 alphacc Resolution open => fixed