View Issue Details

IDProjectCategoryView StatusLast Update
0011577CentOS-6firefoxpublic2016-09-28 11:52
Reporterbadra 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.8 
Target VersionFixed in Version 
Summary0011577: this browser does not support video playback
Descriptionim usging centos 6.8 & Firefox esr 45.4. when i play any videos in twitter or instagram "this browser does not support video play back" error is coming.pls tell me the solution
TagsNo tags attached.

Relationships

duplicate of 0011496 resolvedJohnnyHughes twitter videos and gifs are not played in firefox esr 45.3 

Activities

arrfab

arrfab

2016-09-28 11:52

administrator   ~0027606

As explained in the other bug report you opened (don't open multiple bug reports for the same issue please), it's solved : see https://bugs.centos.org/view.php?id=11496

Issue History

Date Modified Username Field Change
2016-09-28 11:16 badra New Issue
2016-09-28 11:50 arrfab Relationship added duplicate of 0011496
2016-09-28 11:52 arrfab Note Added: 0027606
2016-09-28 11:52 arrfab Status new => resolved
2016-09-28 11:52 arrfab Resolution open => fixed