View Issue Details

IDProjectCategoryView StatusLast Update
0001210CentOS-4YumExpublic2007-01-22 14:29
ReporterJohnnyHughes Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version4.4 
Summary0001210: yumex Tracker for dev.centos.org
DescriptionPlease use this entry to report success / failure issues for the yumex version that is currently being tested in dev.centos.org
TagsNo tags attached.

Activities

JohnnyHughes

JohnnyHughes

2006-02-12 12:39

administrator   ~0003181

The group features of yumex-0.99.6-2.0.c4 are not working with yum-2.4.0.

There are no groups listed at all.
timlau

timlau

2006-02-12 14:34

updater   ~0003182

I know :-)

I have disabled the group view, because it need some work to work with both yum 2.4 & 2.5. It will be enabled soon.

Nice bug tracker by the way.
JohnnyHughes

JohnnyHughes

2006-02-13 23:53

administrator   ~0003190

This version of yumex does work with the protectbase plugin.

It does not log to the yum log.
JohnnyHughes

JohnnyHughes

2006-02-13 23:57

administrator   ~0003191

When adding items are added to the queue, there is no way to tell that they are there from the install, remove or update windows. It would be nice if queued items were denoted in the other windows, so you don't accidentially tag them again for action.
timlau

timlau

2006-02-14 14:43

updater   ~0003192

Groups and Logging is fixed in yumex-0.99.7
JohnnyHughes

JohnnyHughes

2006-02-15 12:26

administrator   ~0003193

Last edited: 2006-02-15 12:37

released yumex-0.99.9-1.0.c4 to dev.centos.org

This version has fixes for:

1. Yumex now shows up in the Alt-Tab window when switching applications
2. Older packages than are currently installed not shown in the install
window, since yumex won't install an older package.
3. Fixed gui element glade translations so that non-English language is
displayed on buttons.

also:
Plugins work ... this was fixed in a previous version (added for tracking purposes).

JohnnyHughes

JohnnyHughes

2007-01-22 14:29

administrator   ~0004373

Yumex has been moved to Extras, this tracker is no longer needed.

Issue History

Date Modified Username Field Change
2006-02-12 12:38 JohnnyHughes New Issue
2006-02-12 12:38 JohnnyHughes Status new => assigned
2006-02-12 12:39 JohnnyHughes Note Added: 0003181
2006-02-12 14:34 timlau Note Added: 0003182
2006-02-13 23:53 JohnnyHughes Note Added: 0003190
2006-02-13 23:57 JohnnyHughes Note Added: 0003191
2006-02-14 14:43 timlau Note Added: 0003192
2006-02-15 12:01 JohnnyHughes Summary yumex-0.99.6-2.0.c4 Testing Repository => yumex Tracker for dev.centos.org
2006-02-15 12:01 JohnnyHughes Description Updated
2006-02-15 12:26 JohnnyHughes Note Added: 0003193
2006-02-15 12:37 JohnnyHughes Note Edited: 0003193
2007-01-22 14:29 JohnnyHughes Status assigned => closed
2007-01-22 14:29 JohnnyHughes Note Added: 0004373
2007-01-22 14:29 JohnnyHughes Resolution open => fixed
2007-01-22 14:29 JohnnyHughes Fixed in Version => 4.4