View Issue Details

IDProjectCategoryView StatusLast Update
0012266administration[All Projects] generalpublic2020-01-29 16:35
Reporteramoralej 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0012266: Error in qemu-kvm: CPU feature arat not found with libvirt-daemon-kvm-2.0.0-10.el7.x86_64 and qemu-kvm-ev-2.3.0-31.0.el7_2.21.1.
DescriptionWe get error in qemu-kvm: CPU feature arat not found with libvirt-daemon-kvm-2.0.0-10.el7.x86_64 and qemu-kvm-ev-2.3.0-31.0.el7_2.21.1 in openstack ci jobs after adding 7.3 packages to CR repo.

Logs in: https://ci.centos.org/artifacts/rdo/weirdo-master-promote-packstack-scenario003/700/weirdo-project/logs/nova/nova-compute.log.txt.gz

According to https://bugzilla.redhat.com/show_bug.cgi?id=1371617 this is caused by mixing libvirt from 7.3 with qemu-kvm-ev from 7.2. However, there is no build for qemu-kvm-ev for 7.3 yet. When and where could we get the new build?
Steps To ReproduceDeploy a openstack installation via packstack with CR repo enabled and try to create an instance
TagsNo tags attached.

Activities

bstinson

bstinson

2016-12-15 04:24

administrator   ~0028146

This should be on its way to fixed. Now that 7(1611) is released, qemu-kvm-ev builds will make their way through CBS

Issue History

Date Modified Username Field Change
2016-11-24 16:53 amoralej New Issue
2016-12-15 04:24 bstinson Status new => resolved
2016-12-15 04:24 bstinson Resolution open => fixed
2016-12-15 04:24 bstinson Note Added: 0028146
2020-01-29 16:35 siddharthvipul1 Project Buildsys => administration
2020-01-29 16:35 siddharthvipul1 Category Ci.centos.org Ecosystem Testing => general