View Issue Details

IDProjectCategoryView StatusLast Update
0001232CentOS-4Otherpublic2007-06-18 08:17
Reporterasta-it-support 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version4.2 - i386 
Target VersionFixed in Version 
Summary0001232: Installation impossible
DescriptionCentOS 4.2 can't be installed!
Additional InformationCPU Intel P III
128 MB RAM
8 GB Drive
TagsNo tags attached.

Activities

2006-02-24 16:21

 

anacdump.txt (616,449 bytes)
JohnnyHughes

JohnnyHughes

2006-02-24 16:32

administrator   ~0003210

looks like you are installing a machine with < 256mb RAM ... so you have to have at least 256mb swap.

You really need 256mb RAM to run gui.
kbsingh@karan.org

kbsingh@karan.org

2006-02-25 23:25

administrator   ~0003211

try doing a text install, and select manual partitioning.
asta-it-support

asta-it-support

2006-02-27 12:06

reporter   ~0003219

Hello,

seems to be the memory - I tried the installation in text mode (on P III 350 Mhz, 128 RAM) and also with another machine (PIII 450 Mhz, 196 MB RAM), but still crashes (one time at 18% of the installation, another time at 75% !?).

On a P II 300 Mhz, 255 MB RAM and it worked fine! So must be the memory I guess, but strange that a text install doesn't work with 196 MB RAM...

Thanks!

Ivan
NeoGenesis

NeoGenesis

2007-06-17 23:02

reporter   ~0005407

The problem with this bug track is not with the amount of ram used, but the amount of packages installed. From the dump there are standing out several "large packages" that are to be installed. I would not dare to calculate the final size of the installation but I would guess its around 8GB.

There isn't enough ram to run it in graphical installation, but with KickStart I have done text installations of "@base" on all sorts of comps and the minimum ram used is 64MB. Minimum SingeServer CD install should suffice in text mode - other packages could be installed afterwards...

The other explanation is bad ram, but as this bug is over a year old I don't think this PC even exists any more...
range

range

2007-06-18 08:17

administrator   ~0005420

Feddback Timeout. Carrier lost

Issue History

Date Modified Username Field Change
2006-02-24 16:21 asta-it-support New Issue
2006-02-24 16:21 asta-it-support Status new => assigned
2006-02-24 16:21 asta-it-support File Added: anacdump.txt
2006-02-24 16:32 JohnnyHughes Note Added: 0003210
2006-02-25 23:25 kbsingh@karan.org Note Added: 0003211
2006-02-25 23:26 kbsingh@karan.org Status assigned => feedback
2006-02-27 12:06 asta-it-support Note Added: 0003219
2007-06-17 23:02 NeoGenesis Note Added: 0005407
2007-06-18 08:17 range Status feedback => closed
2007-06-18 08:17 range Note Added: 0005420
2007-06-18 08:17 range Resolution open => no change required