View Issue Details

IDProjectCategoryView StatusLast Update
0012488Buildsyscommunity buildsyspublic2017-02-22 16:03
Reporterhhorak 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0012488: Tagged build not in cbs repos (rh-mongodb26-mongo-java-driver)
DescriptionBuild rh-mongodb26-mongo-java-driver-2.14.1-1.el6 is tagged as sclo6-rh-mongodb26-rh-testing for some time already (http://cbs.centos.org/koji/buildinfo?buildID=11039) but the build is not included in the CBS repository:

http://cbs.centos.org/repos/sclo6-rh-mongodb26-rh-testing/x86_64/os/Packages/

We already saw some mash issues before, but since the same build is in http://cbs.centos.org/repos/sclo6-rh-mongodb26-rh-candidate/x86_64/os/Packages/, I suspect some other issue this time.
TagsNo tags attached.

Activities

hhorak

hhorak

2016-12-23 12:06

reporter   ~0028235

Not sure what changed, whether untagging lower NVRs helped or it was some further untag-tag dancing, or the cause in infrastructure was fixed.. Anyway, it seems good now. Also a quick check reports all other SCLo repos should be correct now.
alphacc

alphacc

2017-02-22 16:03

developer   ~0028645

I'll close this old issue.
Let's reopen if we see the issue again.
But in general untag/retag is the only solution, I got the issue few time but never found the root cause.

Issue History

Date Modified Username Field Change
2016-12-23 08:46 hhorak New Issue
2016-12-23 12:06 hhorak Note Added: 0028235
2017-02-22 16:03 alphacc Status new => resolved
2017-02-22 16:03 alphacc Resolution open => fixed
2017-02-22 16:03 alphacc Note Added: 0028645