View Issue Details

IDProjectCategoryView StatusLast Update
0000125administrationmail exploderpublic2003-12-18 21:23
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000125: centos-qa@ identity needed
DescriptionPlease add a centos-qa@caosity.org, and a centos-qa@centos.org mail exploder.

As before please add at least herrold@owlriver.com -- feel free to pass around,
and to ask other centos folk -- Lance, KainX -- if they also wish to be added.
TagsNo tags attached.

Activities

lance@uklinux.net

lance@uklinux.net

2003-12-18 01:35

reporter   ~0000468

Last edited: 1970-01-01 00:00

Initially I would propose that mail for centos.org is handled using the same
aliases file as caosity.org so exploders and aliases will all work

So I will add centos-qa as an alias, and add centos.org as a locally handled
domain on the mail server ...

Does that make sense ??
herrold

herrold

2003-12-18 04:37

reporter   ~0000469

Last edited: 1970-01-01 00:00

fine by me -- MTA looks like Postfix, and that would work.
herrold

herrold

2003-12-18 16:23

reporter   ~0000470

Last edited: 1970-01-01 00:00

tested - works

Issue History

Date Modified Username Field Change
2003-12-18 04:37 herrold AssignedTo herrold@owlriver.com => lance@uklinux.net
2003-12-18 04:37 herrold QAContact lance@uklinux.net => herrold@owlriver.com
2003-12-18 16:23 herrold Status NEW => RESOLVED
2003-12-18 16:23 herrold Resolution => FIXED