View Issue Details

IDProjectCategoryView StatusLast Update
0012612Buildsyscommunity buildsyspublic2017-02-16 19:41
Reporterndevos 
PriorityhighSeverityblockReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0012612: Bulding packages in storage7-gluster-37-el7 failes due to mirror.c.o not having aarch64 in the correct path
DescriptionFrom http://cbs.centos.org/kojifiles/work/tasks/1712/151712/root.log:

http://mirror.centos.org/centos/7/os/aarch64/Packages/audit-libs-2.4.1-5.el7.aarch64.rpm: [Errno 14] HTTP Error 404 - Not Found

And many more...
Steps To ReproduceBuild an srpm in the storage7-gluster-37-el7 target:

  $ cbs build storage7-gluster-37-el7 glusterfs-3.7.19-1.el7.src.rpm
TagsNo tags attached.

Activities

ndevos

ndevos

2017-01-09 11:03

reporter   ~0028304

11:48 < alphacc> ndevos: it is a cache issue, when https://cbs.centos.org/koji/taskinfo?taskID=151722 is finished please relaunch.
11:48 < ndevos> alphacc: thanks, will do
11:49 < alphacc> ndevos: maybe this taks fails as it should have been done at midnight I am keeping an eye on it
11:50 < ndevos> hmm, ok
11:51 < alphacc> ndevos: well it seems ok I'll check our scripts output log for errors.
11:52 < ndevos> alphacc: thanks for looking, I'll try to build again
11:55 < ndevos> alphacc: it seems to be working now, thanks again!
ndevos

ndevos

2017-01-11 15:57

reporter   ~0028328

This happens for storage7-gluster-38-el7 now/again too :-(
ndevos

ndevos

2017-01-23 11:22

reporter   ~0028455

11:46 < ndevos> alphacc: oh, the storage7-gluster-39-el7-build buildroot is broken again with 404's, see root.log from https://cbs.centos.org/koji/taskinfo?taskID=153748
11:46 < ndevos> alphacc: could you do the repo regeneration again?
11:54 < Arrfab> ndevos: can do that too after my meeting
12:08 < ndevos> Arrfab: ok, thanks!
alphacc

alphacc

2017-02-16 19:41

developer   ~0028587

This should be fixed.

But we still need to get better with external repos.

Issue History

Date Modified Username Field Change
2017-01-09 10:49 ndevos New Issue
2017-01-09 11:03 ndevos Note Added: 0028304
2017-01-11 15:57 ndevos Note Added: 0028328
2017-01-23 11:22 ndevos Note Added: 0028455
2017-02-16 19:41 alphacc Status new => resolved
2017-02-16 19:41 alphacc Resolution open => fixed
2017-02-16 19:41 alphacc Note Added: 0028587