2017-03-23 18:20 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0012744CentOS-6NetworkManagerpublic2017-03-15 16:03
Reporterethancedrik 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusnewResolutionopen 
Platformx86_64 AMD64 64 BitOSCentOS 6.8OS Version6.8
Product Version6.8 
Target VersionFixed in Version 
Summary0012744: Installing desktop on minimal install doesn't start networking
DescriptionI've tested this many times now, and this worked on CentOS 7 but stopped on 8.

Basically what you'd do is update a centos minimal install, then install the gnome desktop, then edit /etc/inittab to a runlevel of 5 so it boots into the GUI on boot, then reboot, then you'll be at the login screen.

Now when you try and SSH into the CentOS machine it won't work, it will appear offline and not ping. Then you log into it and open up firefox, no internet.

You'll have to open up a terminal and type "ifup eth0" then you'll be able to ssh into the machine and use firefox, the internet, yum, etc.

This doesn't affect installing from a DVD onto a physical system and selecting desktop environment in the anaconda and setting up network in anaconda.
Steps To ReproduceSee description.
Additional InformationI've only seen this happen on KVM VPSs from Vultr, OVH, any virtkick or solusvm template, etc. But it happens on all of them and they are all based off CentOS 6.8 minimal.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0028504

ethancedrik (reporter)

Would like to clarify "this worked on CentOS 7 but stopped on 8." should read "this worked on CentOS 6.7 but stopped on CentOS 6.8".

I was using the commands listed here https://www.server-world.info/en/note?os=CentOS_6&p=x to install the desktop on the minimal installs.

~0028868

ethancedrik (reporter)

This appears to have been fixed from what I can see using OVH.com's CentOS 6.8, I'll keep this updated.
+Notes

-Issue History
Date Modified Username Field Change
2017-01-29 02:05 ethancedrik New Issue
2017-01-29 07:37 ethancedrik Note Added: 0028504
2017-03-15 16:03 ethancedrik Note Added: 0028868
+Issue History