View Issue Details

IDProjectCategoryView StatusLast Update
0012860Buildsyscommunity buildsyspublic2017-02-22 15:44
Reporterhhorak 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformOSCentOSOS Version6, 7
Summary0012860: Create CBS tags for rh-nodejs6, rh-nginx110, rh-ruby24, rh-ror50
DescriptionPlease, create tags/targets/buildroots for the following new collections under SCLo SIG:

Use the -rh namespace for all of them.
Create tags/targets/buildroots for both CentOS 6 and 7.

SCL list with collections that need to be available in buildroot (inheritance):

* rh-nodejs6 (repo inheritance for devtoolset-4)
* rh-nginx110 (no inheritance)
* rh-ruby24 (no inheritance)
* rh-ror50 (repo inheritance for rh-ruby24 rh-mongodb32 rh-nodejs6 devtoolset-4)

Thanks!
TagsNo tags attached.

Activities

hhorak

hhorak

2017-02-22 11:02

reporter   ~0028634

I missed one SCL, so full list is this:

* rh-nodejs6 (repo inheritance for devtoolset-4)
* rh-nginx110 (no inheritance)
* rh-ruby24 (no inheritance)
* rh-ror50 (repo inheritance for rh-ruby24 rh-mongodb32 rh-nodejs6 devtoolset-4)
* rh-scala210 (repo inheritance for rh-java-common rh-maven33)
hhorak

hhorak

2017-02-22 11:04

reporter   ~0028635

We can have all that for x86_64 only, since the dependencies are x86_64 only as well.
alphacc

alphacc

2017-02-22 15:44

developer   ~0028641

Hi Honza,

It's all done, let me know if you find issues.

List of new dependencies can be checked here :
https://git.centos.org/blob/sig-core!cbs-tools.git/d4758d8090cd480d26aba5b10a80450d12836f0a/scripts!sigs!sclo!sclo-inheritance.sh

thanks,
--
Thomas

Issue History

Date Modified Username Field Change
2017-02-22 10:56 hhorak New Issue
2017-02-22 11:02 hhorak Note Added: 0028634
2017-02-22 11:04 hhorak Note Added: 0028635
2017-02-22 15:44 alphacc Status new => resolved
2017-02-22 15:44 alphacc Resolution open => fixed
2017-02-22 15:44 alphacc Note Added: 0028641