View Issue Details

IDProjectCategoryView StatusLast Update
0012938Cloud Instance SIG[All Projects] generalpublic2020-06-30 09:01
Reportershortdudey123 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformAWSOSCentOSOS Version7
Summary0012938: 0012883 not solved (AWS CentOS 7 does not support i3 instance types)
DescriptionAWS announced released i3's yesterday. The Centos 7 AMI has not been updated yet and can't be used with an i3 instance type.

AMI: https://aws.amazon.com/marketplace/pp/B00O7WM7QW
Steps To ReproduceTry to launch Centos 7 AMI with a i3.large
Additional InformationOpening new ticket since i am unable to comment on or reopen 0012883
TagsNo tags attached.

Activities

shortdudey123

shortdudey123

2017-03-10 01:50

reporter   ~0028818

i3.xlarge and large can be launced
i3.large can not be
shortdudey123

shortdudey123

2017-03-10 01:52

reporter   ~0028819

Correction:
i3.xlarge and larger can be launced
weiwu1120

weiwu1120

2017-03-31 22:33

reporter   ~0029004

Any update on this one ? Still not able to launch i3.large instance with CentOS AMI.
igorvpcleao

igorvpcleao

2017-04-07 13:10

reporter   ~0029040

Is there any reason why i3.large is not supported yet? Will it be?
siebrand

siebrand

2018-01-30 18:04

reporter   ~0031118

From what I can tell, i3.large is available now. Can this issue be closed?

Issue History

Date Modified Username Field Change
2017-03-10 01:44 shortdudey123 New Issue
2017-03-10 01:50 shortdudey123 Note Added: 0028818
2017-03-10 01:52 shortdudey123 Note Added: 0028819
2017-03-31 22:33 weiwu1120 Note Added: 0029004
2017-04-07 13:10 igorvpcleao Note Added: 0029040
2018-01-30 18:04 siebrand Note Added: 0031118
2020-06-30 09:01 arrfab Status new => closed
2020-06-30 09:01 arrfab Resolution open => fixed