View Issue Details

IDProjectCategoryView StatusLast Update
0013127Buildsyscommunity buildsyspublic2017-07-05 21:07
Reporterjaroslawp 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0013127: Please move sclo-git212* tagged packages to testing repository
Descriptionsclo-git212 tags:

sclo6-sclo-git212-sclo-testing|6/sclo/x86_64/sclo/sclo-git212/|6/sclo/x86_64/sclo/|6/sclo/x86_64/sclo/
sclo7-sclo-git212-sclo-testing|7/sclo/x86_64/sclo/sclo-git212/|7/sclo/x86_64/sclo/|7/sclo/x86_64/sclo/

(hope got the format right ..)

Thanks

Jarek
TagsNo tags attached.

Activities

jaroslawp

jaroslawp

2017-04-27 06:18

reporter   ~0029162

alphacc: could you please make this request move forward ? .. thanks...
jaroslawp

jaroslawp

2017-05-09 06:54

reporter   ~0029250

Hello ... any news ? ...

Thanks !

Jarek
bstinson

bstinson

2017-05-15 18:50

developer   ~0029278

Added to the list. Let's monitor tomorrow's sync to see if this makes it in.
jaroslawp

jaroslawp

2017-05-30 13:40

reporter   ~0029353

Yes it did (on 16.05)

Thanks

Jarek
jaroslawp

jaroslawp

2017-06-22 11:52

reporter   ~0029546

Could you please also push the above to production updates ?
I tagged these as -release few weeks ago but it looks like this does not happen automatically ?

Thanks

Jarek
jaroslawp

jaroslawp

2017-06-29 18:26

reporter   ~0029578

ping: could we please ? : it's been 2 months (!) in total since it was built .. seriously .. if we keep advancing at that pace ... I do not think we can hope for many contributions .. (just my 0.02 EUR(cents))
bstinson

bstinson

2017-07-05 21:04

developer   ~0029608

Folks:

We typically need a separate bug for moving things to release. I'll go ahead and add this to our content-control lists to push to the mirrors.

Issue History

Date Modified Username Field Change
2017-04-13 06:15 jaroslawp New Issue
2017-04-27 06:18 jaroslawp Note Added: 0029162
2017-05-09 06:54 jaroslawp Note Added: 0029250
2017-05-15 18:50 bstinson Status new => confirmed
2017-05-15 18:50 bstinson Note Added: 0029278
2017-05-30 13:40 jaroslawp Note Added: 0029353
2017-06-22 11:52 jaroslawp Note Added: 0029546
2017-06-29 18:26 jaroslawp Note Added: 0029578
2017-07-05 21:04 bstinson Note Added: 0029608
2017-07-05 21:07 bstinson Status confirmed => resolved
2017-07-05 21:07 bstinson Resolution open => fixed