View Issue Details

IDProjectCategoryView StatusLast Update
0013338BuildsysCi.centos.org Ecosystem Testingpublic2017-07-14 00:52
Reporterbillym 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0013338: Request to join the CentOS SIG-NFV
DescriptionRequest to join the CentOS SIG-NFV
   Name: Billy McFall
   Project: VPP Project within FD.io
   Desired Username: BillyM
   Email Address: bmcfall@redhat.com
   ssh pubkey: Attached
TagsNo tags attached.

Activities

billym

billym

2017-05-30 20:31

reporter  

id_rsa.pub (411 bytes)
tfherbert

tfherbert

2017-05-31 00:15

reporter   ~0029362

+1 from Therbert, Acting NFV chair.
billym

billym

2017-06-15 14:57

reporter   ~0029495

Do I need to do anything else on my side to join CentOS SIG-NFV?
bstinson

bstinson

2017-07-14 00:52

developer   ~0029658

Looks like you got added to the NFV SIG in accounts.centos.org

Issue History

Date Modified Username Field Change
2017-05-30 18:48 billym New Issue
2017-05-30 20:31 billym File Added: id_rsa.pub
2017-05-31 00:15 tfherbert Note Added: 0029362
2017-06-15 14:57 billym Note Added: 0029495
2017-07-14 00:52 bstinson Status new => resolved
2017-07-14 00:52 bstinson Resolution open => fixed
2017-07-14 00:52 bstinson Note Added: 0029658