View Issue Details

IDProjectCategoryView StatusLast Update
0013380CentOS-7rpmpublic2017-06-07 08:59
ReporterGeneBean 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version7.3.1611 
Target VersionFixed in Version 
Summary0013380: nodejs-6.10.3-1.el7.x86_64 should require http-parser-2.7.1-3.el7.x86_64
DescriptionThe changelog from nodejs has this entry at the top:
* Wed May 10 2017 Stephen Gallagher <sgallagh@redhat.com> - 1:6.10.3-1
- Update to 6.10.3 (LTS)
- https://nodejs.org/en/blog/release/v6.10.3/
- Stop using the bundled http-parser now that there is an upstream
  release with a new-enough version.

The problem with this change is that it didn't pull in http-parser as a dependency which broke my webserver until I was able to find the fix of doing the manual package install. Please make sure that the http-parser package get added into the dependency list.
TagsNo tags attached.
abrt_hash
URL

Activities

TrevorH

TrevorH

2017-06-07 08:59

manager   ~0029412

These are packages from EPEL and nothing to do with CentOS. Please raise the issue with EPEL.

Issue History

Date Modified Username Field Change
2017-06-07 04:01 GeneBean New Issue
2017-06-07 08:59 TrevorH Status new => closed
2017-06-07 08:59 TrevorH Resolution open => won't fix
2017-06-07 08:59 TrevorH Note Added: 0029412