View Issue Details

IDProjectCategoryView StatusLast Update
0013413administrationoperationspublic2019-08-12 13:43
ReporterTabonik 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionwon't fix 
PlatformOSCentOSOS Version7
Product Version 
Target VersionFixed in Version 
Summary0013413: Cannot open ps file after converting with pdftops
DescriptionThe system doesn't open the ps file which has been converted from a pdf file.

Double clicking the file in the GUI, or trying to open in terminal with evince does not work.

In both cases it shows an empty file, which keeps loading for the data.

When opening in terminal the following error message appears;

invalidaccess -7
invalidaccess -7
invalidaccess -7
invalidaccess -7
invalidaccess -7
invalidaccess -7

(evince:19408): GLib-GObject-WARNING **: invalid unclassed pointer in cast to 'EvView'

(evince:19408): Gtk-CRITICAL **: gtk_widget_is_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_get_can_focus: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_get_visible: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_has_focus: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_has_default: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): GLib-GObject-WARNING **: invalid unclassed pointer in cast to 'EvView'

(evince:19408): EvinceView-CRITICAL **: ev_view_is_caret_navigation_enabled: assertion 'EV_IS_VIEW (view)' failed

(evince:19408): GLib-GObject-WARNING **: invalid unclassed pointer in cast to 'EvView'

(evince:19408): EvinceView-CRITICAL **: ev_view_is_caret_navigation_enabled: assertion 'EV_IS_VIEW (view)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_is_sensitive: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_get_can_focus: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_get_visible: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_has_focus: assertion 'GTK_IS_WIDGET (widget)' failed

(evince:19408): Gtk-CRITICAL **: gtk_widget_has_default: assertion 'GTK_IS_WIDGET (widget)' failed

Thanks in advance for your help!
TagsNo tags attached.

Activities

TrevorH

TrevorH

2019-08-12 13:43

manager   ~0034959

2 year old bug in the wrong section that's never been read: closed.

Issue History

Date Modified Username Field Change
2017-06-13 18:22 Tabonik New Issue
2019-08-12 13:43 TrevorH Status new => closed
2019-08-12 13:43 TrevorH Resolution open => won't fix
2019-08-12 13:43 TrevorH Note Added: 0034959