View Issue Details

IDProjectCategoryView StatusLast Update
0013553Cloud Instance SIG[All Projects] generalpublic2020-06-30 08:59
Reporterweiwu1120 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Summary0013553: AWS CentOS 7 does not support g3 instance types
DescriptionAWS announced released g3's yesterday. The Centos 7 AMI has not been updated yet and can't be used with an i3 instance type.

AMI: https://aws.amazon.com/marketplace/pp/B00O7WM7QW
TagsNo tags attached.

Activities

siebrand

siebrand

2018-01-30 17:59

reporter   ~0031117

From what I can tell, g3 and i3 are available now. Can this issue be closed?

If ENA is an issue, this could be a duplicate of https://bugs.centos.org/view.php?id=13836
arrfab

arrfab

2020-06-25 10:49

administrator   ~0037236

Is that still an issue with the recent AMIs listed on https://wiki.centos.org/Cloud/AWS ?

Issue History

Date Modified Username Field Change
2017-07-14 16:46 weiwu1120 New Issue
2018-01-30 17:59 siebrand Note Added: 0031117
2020-06-25 10:49 arrfab Status new => feedback
2020-06-25 10:49 arrfab Note Added: 0037236
2020-06-30 08:59 arrfab Status feedback => resolved
2020-06-30 08:59 arrfab Resolution open => fixed