View Issue Details

IDProjectCategoryView StatusLast Update
0013680Buildsyscommunity buildsyspublic2017-09-06 14:13
Reporterhhorak 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0013680: Move new SCL packages to buildlogs and mirrors (rh-python36, rh-mariadb102, rh-mongodb34, rh-postgresql96, ...)
DescriptionPackages for the new SCLs are available now. I'd like to ask for setting up publishing scripts (buildlog and mirrors) according this:

1) buildlogs:

sclo6-rh-python36-rh-testing/|6/sclo/x86_64/rh/rh-python36/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-rh-mariadb102-rh-testing/|6/sclo/x86_64/rh/rh-mariadb102/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-rh-mongodb34-rh-testing/|6/sclo/x86_64/rh/rh-mongodb34/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-rh-postgresql96-rh-testing/|6/sclo/x86_64/rh/rh-postgresql96/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-devtoolset-7-rh-testing/|6/sclo/x86_64/rh/devtoolset-7/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/

sclo7-rh-python36-rh-testing/|7/sclo/x86_64/rh/rh-python36/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-mariadb102-rh-testing/|7/sclo/x86_64/rh/rh-mariadb102/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-mongodb34-rh-testing/|7/sclo/x86_64/rh/rh-mongodb34/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-postgresql96-rh-testing/|7/sclo/x86_64/rh/rh-postgresql96/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-devtoolset-7-rh-testing/|7/sclo/x86_64/rh/devtoolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-maven35-rh-testing/|7/sclo/x86_64/rh/rh-maven35/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-php71-rh-testing/|7/sclo/x86_64/rh/rh-php71/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nginx112-rh-testing/|7/sclo/x86_64/rh/rh-nginx112/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nodejs8-rh-testing/|7/sclo/x86_64/rh/rh-nodejs8/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rust-toolset-7-rh-testing/|7/sclo/x86_64/rh/rust-toolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-llvm-toolset-7-rh-testing/|7/sclo/x86_64/rh/llvm-toolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-go-toolset-7-rh-testing/|7/sclo/x86_64/rh/go-toolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/

2) to mirror (release):

sclo6-rh-python36-rh-release/|6/sclo/x86_64/rh/rh-python36/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-rh-mariadb102-rh-release/|6/sclo/x86_64/rh/rh-mariadb102/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-rh-mongodb34-rh-release/|6/sclo/x86_64/rh/rh-mongodb34/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-rh-postgresql96-rh-release/|6/sclo/x86_64/rh/rh-postgresql96/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo6-devtoolset-7-rh-release/|6/sclo/x86_64/rh/devtoolset-7/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/

sclo7-rh-python36-rh-release/|7/sclo/x86_64/rh/rh-python36/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-mariadb102-rh-release/|7/sclo/x86_64/rh/rh-mariadb102/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-mongodb34-rh-release/|7/sclo/x86_64/rh/rh-mongodb34/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-postgresql96-rh-release/|7/sclo/x86_64/rh/rh-postgresql96/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-devtoolset-7-rh-release/|7/sclo/x86_64/rh/devtoolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-maven35-rh-release/|7/sclo/x86_64/rh/rh-maven35/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-php71-rh-release/|7/sclo/x86_64/rh/rh-php71/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nginx112-rh-release/|7/sclo/x86_64/rh/rh-nginx112/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nodejs8-rh-release/|7/sclo/x86_64/rh/rh-nodejs8/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rust-toolset-7-rh-release/|7/sclo/x86_64/rh/rust-toolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-llvm-toolset-7-rh-release/|7/sclo/x86_64/rh/llvm-toolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-go-toolset-7-rh-release/|7/sclo/x86_64/rh/go-toolset-7/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
TagsNo tags attached.

Activities

bstinson

bstinson

2017-08-17 18:27

administrator   ~0029889

When will these tags have packages in them? They are all currently empty.
hhorak

hhorak

2017-08-20 22:15

reporter   ~0029912

Ou, sorry, I though I have run my scripts before, but it was not done yet.. The builds (at least some of each tag) are ready now.
bstinson

bstinson

2017-08-22 02:57

administrator   ~0029923

Added these to the list.
hhorak

hhorak

2017-08-22 14:23

reporter   ~0029933

Aaah, sorry, I forgot one more, that I'd like to add to buildlogs only:

sclo6-rh-varnish5-rh-testing/|6/sclo/x86_64/rh/rh-varnish5/|6/sclo/x86_64/rh/|6/sclo/x86_64/rh/
sclo7-rh-varnish5-rh-testing/|7/sclo/x86_64/rh/rh-varnish5/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/

Would it be possible to add this one ^^ as well, please?
hhorak

hhorak

2017-09-05 18:46

reporter   ~0029999

It looks like some packages are now on the buildlogs, but packages tagged recently are not being added there. Could the scripts that do the copying be in stuck somehow?
hhorak

hhorak

2017-09-05 18:47

reporter   ~0030000

For example rh-mariadb102-mariadb-10.2.7-6.el7 (tagged in -testing for some time already http://cbs.centos.org/koji/buildinfo?buildID=19015), but it's not available on https://buildlogs.centos.org/centos/7/sclo/x86_64/rh/rh-mariadb102/.
bstinson

bstinson

2017-09-05 19:58

administrator   ~0030001

Checking on mariadb.

Typically if you forget any tags, we need those to go in a separate bug, but I went ahead and did varnish.
hhorak

hhorak

2017-09-06 10:26

reporter   ~0030009

Ok, I'll open a separate one next time. Btw. rh-mariadb101 was just one, I see the same problem in other cases from this ticket as well.
hhorak

hhorak

2017-09-06 10:27

reporter   ~0030010

Ha, not sure what happened, but I see the packages on buildlogs now! So it looks like it's fixed. Thanks!
bstinson

bstinson

2017-09-06 14:13

administrator   ~0030013

We poked a couple of things in the sync process, and everything looks to be there.

Issue History

Date Modified Username Field Change
2017-08-17 04:42 hhorak New Issue
2017-08-17 18:27 bstinson Note Added: 0029889
2017-08-20 22:15 hhorak Note Added: 0029912
2017-08-22 02:57 bstinson Status new => confirmed
2017-08-22 02:57 bstinson Note Added: 0029923
2017-08-22 14:23 hhorak Note Added: 0029933
2017-09-05 18:46 hhorak Note Added: 0029999
2017-09-05 18:47 hhorak Note Added: 0030000
2017-09-05 19:58 bstinson Note Added: 0030001
2017-09-06 10:26 hhorak Note Added: 0030009
2017-09-06 10:27 hhorak Note Added: 0030010
2017-09-06 14:13 bstinson Status confirmed => resolved
2017-09-06 14:13 bstinson Resolution open => fixed
2017-09-06 14:13 bstinson Note Added: 0030013