View Issue Details

IDProjectCategoryView StatusLast Update
0013718CentOS-7kernelpublic2018-01-24 23:27
ReporterppFrankStutz 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionnot fixable 
Product Version7.3.1611 
Target VersionFixed in Version 
Summary0013718: kernel: unregister_netdevice: waiting for lo to become free. Usage count = 1
DescriptionReceiving the message "kernel: unregister_netdevice: waiting for lo to become free. Usage count = 1" on a regular basis

But according to this bug https://bugs.centos.org/view.php?id=12711 it was fixed in "The patch is now in kernel-3.10.0-514.21.1.el7, so has been removed from the plus kernel."

However we are running -> 3.10.0-514.26.1.el7.x86_64
TagsNo tags attached.
abrt_hash
URL

Activities

toracat

toracat

2017-08-25 17:56

manager   ~0029945

This upstream (kernel.org) patch may fix the issue:

https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable.git/commit/?id=d747a7a51b00984127a88113cdbbc26f91e9d815

I will try to add it to the plus kernel.
toracat

toracat

2017-09-05 17:52

manager   ~0029997

That patch was introduced in the mainline kernel v4.12. Because of the differences in the code base, it does not apply cleanly in the CentOS kernel.
toracat

toracat

2018-01-24 23:27

manager   ~0031023

Closing as 'not fixable'.

Issue History

Date Modified Username Field Change
2017-08-25 17:37 ppFrankStutz New Issue
2017-08-25 17:56 toracat Status new => assigned
2017-08-25 17:56 toracat Note Added: 0029945
2017-09-05 17:52 toracat Note Added: 0029997
2018-01-24 23:27 toracat Status assigned => closed
2018-01-24 23:27 toracat Resolution open => not fixable
2018-01-24 23:27 toracat Note Added: 0031023