View Issue Details

IDProjectCategoryView StatusLast Update
0013831Buildsyscommunity buildsyspublic2018-02-20 15:39
Reporterjaroslawp 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0013831: Please move sclo-python{27,34,35}* tagged packages to release repository
Descriptionsclo-python27 tags:

sclo6-sclo-python27-sclo-release|6/sclo/x86_64/sclo/sclo-python27/|6/sclo/x86_64/sclo/|6/sclo/x86_64/sclo/
sclo7-sclo-python27-sclo-release|7/sclo/x86_64/sclo/sclo-python27/|7/sclo/x86_64/sclo/|7/sclo/x86_64/sclo/

sclo-python34 tags:

sclo6-sclo-python34-sclo-release|6/sclo/x86_64/sclo/sclo-python34/|6/sclo/x86_64/sclo/|6/sclo/x86_64/sclo/
sclo7-sclo-python34-sclo-release|7/sclo/x86_64/sclo/sclo-python34/|7/sclo/x86_64/sclo/|7/sclo/x86_64/sclo/

sclo-python35 tags:

sclo6-sclo-python35-sclo-release|6/sclo/x86_64/sclo/sclo-python35/|6/sclo/x86_64/sclo/|6/sclo/x86_64/sclo/
sclo7-sclo-python35-sclo-release|7/sclo/x86_64/sclo/sclo-python35/|7/sclo/x86_64/sclo/|7/sclo/x86_64/sclo/


Thanks

Jarek
TagsNo tags attached.

Activities

bstinson

bstinson

2017-09-19 02:40

administrator   ~0030116

L46: sclo6-sclo-python35-sclo-release: No RPMS in tag!

^ looks like we're missing RPMs in sclo6-sclo-python35

Once we fix this I can push this through.
jaroslawp

jaroslawp

2017-09-19 07:04

reporter   ~0030122

Indeed, missed that one (too many 'slco' ;-)).Shall be fixed now , Thanks !

Jarek
bstinson

bstinson

2017-09-19 13:21

administrator   ~0030131

Added to the list
jaroslawp

jaroslawp

2017-10-20 11:36

reporter   ~0030431

I think this is done now, so this case can be closed.

Thanks !

Jarek
bstinson

bstinson

2018-02-20 15:39

administrator   ~0031269

Bug cleanup

Issue History

Date Modified Username Field Change
2017-09-16 04:52 jaroslawp New Issue
2017-09-19 02:40 bstinson Note Added: 0030116
2017-09-19 07:04 jaroslawp Note Added: 0030122
2017-09-19 13:21 bstinson Status new => confirmed
2017-09-19 13:21 bstinson Note Added: 0030131
2017-10-20 11:36 jaroslawp Note Added: 0030431
2018-02-20 15:39 bstinson Status confirmed => resolved
2018-02-20 15:39 bstinson Resolution open => fixed
2018-02-20 15:39 bstinson Note Added: 0031269