View Issue Details

IDProjectCategoryView StatusLast Update
0013846Buildsyscommunity buildsyspublic2017-10-10 09:09
Reporterktdreyer 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Summary0013846: add ceph-ansible to storage7-ceph-luminous-* tags
DescriptionWould you please add the ceph-ansible package to the storage7-ceph-luminous-* CBS tags?

Builds are currently failing with "BuildError: package ceph-ansible not in list for tag storage7-ceph-luminous-candidate", eg. https://cbs.centos.org/koji/taskinfo?taskID=227972
TagsNo tags attached.

Activities

arrfab

arrfab

2017-09-19 09:34

administrator   ~0030126

Well, that's because you have yourself to declare to be the owner/maintainer for that package : https://wiki.centos.org/SIGGuide#Newpkgs
ktdreyer

ktdreyer

2017-09-19 12:02

reporter   ~0030129

arrfab, thanks for the pointer! I didn't realize we can run add-pkg ourselves. Feel free to close this ticket, in that case.

Issue History

Date Modified Username Field Change
2017-09-19 01:52 ktdreyer New Issue
2017-09-19 09:34 arrfab Note Added: 0030126
2017-09-19 09:34 arrfab Status new => feedback
2017-09-19 12:02 ktdreyer Note Added: 0030129
2017-09-19 12:02 ktdreyer Status feedback => assigned
2017-10-10 09:09 arrfab Status assigned => closed
2017-10-10 09:09 arrfab Resolution open => fixed