View Issue Details

IDProjectCategoryView StatusLast Update Ecosystem Testingpublic2017-11-10 21:04
Status resolvedResolutionfixed 
Platformx86OScentosOS Versioncentos7
Summary0014083: OpenStack TripleO-Quickstart gate triggers are no longer tiggering
I suspect do to some changes to the upstream openstack system [2], the credentials used to detect gerrit changes may now be out of date. The jenkins jobs here [1] have not fired in about 15 days which is about the time the migration happened [1], so I'm taking a guess that is the issue.

The configuration for the jobs in question are here [0], and you can see the jobs here [1] and that they have not been triggered.

It's my current understanding that the gerrit credentials and configuration from ci.centos to review.openstack is handled by the ci.centos admins. If that is indeed the case, we are requesting the connection be checked and updated appropriately.

Thank you for your support!

Steps To Reproduce1. create a review/change on openstack/tripleo-quickstart or openstack/tripleo-quickstart-extras
2. notice nothing fires off in
Additional Informationcontacts: weshay, trown, panda on #tripleo or #centos-devel
TagsNo tags attached.




2017-11-02 18:27


cicentos_tripleo_gates.png (189,622 bytes)
cicentos_tripleo_gates.png (189,622 bytes)


2017-11-10 21:04

developer   ~0030556

Fixed with latest gerrit-trigger plugin. Maintenance happened on 09-Oct-2017

Issue History

Date Modified Username Field Change
2017-11-02 18:27 whayutin New Issue
2017-11-02 18:27 whayutin File Added: cicentos_tripleo_gates.png
2017-11-10 21:04 bstinson Status new => resolved
2017-11-10 21:04 bstinson Resolution open => fixed
2017-11-10 21:04 bstinson Note Added: 0030556