View Issue Details

IDProjectCategoryView StatusLast Update
0014088Buildsyscommunity buildsyspublic2018-02-20 15:38
Reportertfherbert 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Summary0014088: Please move nfv7-vpp tagged package to testing repository
DescriptionTarget: centos-nfv-fdio-testing repository

(defined as http://buildlogs.centos.org/centos/$releasever/nfv/$basearch/fdio/vpp/ in new CentOS-7-nfv-fido.repo)

Tags:

nfv7-vpp-1710-testing http://cbs.centos.org/koji/builds?tagID=1314
Additional InformationWe would like to create a nfv repo with a subdirectory for projects in the upstream fd.io project.

The following is posted in bug: https://bugs.centos.org/view.php?id=14010
before I realized I needed a specific separate bug for this:



2017-10-24 19:24
    If I understand the directory structure right, the below seems right.

I think this will create a yum repo for all packages in the fd.io project but vpp as well as each subsequent new project in the fd.io project would have a separate directory. Please let me know if this doesn't look right.

nfv7-vpp-1710-testing/|7/nfv/x86_64/fdio/vpp/vpp-1710/|7/nfv/x86_64/fdio|7/nfv/x86_64/fido/vpp/

TagsNo tags attached.

Relationships

duplicate of 0014010 resolvedbstinson Would like to submit vpp package for testing 

Activities

bstinson

bstinson

2018-02-20 15:38

administrator   ~0031268

Bug cleanup

Issue History

Date Modified Username Field Change
2017-11-03 17:30 tfherbert New Issue
2017-11-10 20:25 bstinson Relationship added duplicate of 0014010
2018-02-20 15:38 bstinson Status new => resolved
2018-02-20 15:38 bstinson Resolution open => duplicate
2018-02-20 15:38 bstinson Note Added: 0031268