View Issue Details

IDProjectCategoryView StatusLast Update
0014090CentOS-7-OTHERpublic2017-11-06 06:00
Reporterpaulf123 
PriorityimmediateSeveritycrashReproducibilityalways
Status newResolutionopen 
PlatformMS Hyper-V Guest OS X86_64OSCentosOS Version7.4
Product Version7.4.1708 
Target VersionFixed in Version 
Summary0014090: "Asking for cache data failed" erors followed by drive being inaccesible with kernels > 3.10.0-514.21.2.el7.x86_64
DescriptionThis is brutal (daily loss of operability and possible data loss/corruption.) I'm surprised no-one else has reported :(

Occurs on all Centos 7.4 virtual machines I have running.

MS Hyper-V Linux Integration Services 4.2.3 installed in order to leverage replication through VSS (Using VEEAM I don't believe this can be done with built in LIS.) I also tried earlier versions 4.2, 4.2.2.

I am not 100% certain that this occurs without being triggered by replication but pretty sure it does. Will keep an eye on times.

I tried reverting kernels. Anything after 3.10.0-514.21.2 exhibits the same problem.


Thanks.
TagsNo tags attached.
abrt_hash
URL

Activities

paulf123

paulf123

2017-11-05 15:57

reporter   ~0030525

May have missed testing on kernel 3.10.0-514.26.1
Testing now.
paulf123

paulf123

2017-11-06 04:35

reporter   ~0030526

3.10.0-514.26.1 is fine actually.

3.10.0-514.26.2 and anything after have this problem.
paulf123

paulf123

2017-11-06 06:00

reporter   ~0030527

Uninstalled MS LIS and installed hyperv-daemons.x86_64
Issue remains.

Issue History

Date Modified Username Field Change
2017-11-04 22:02 paulf123 New Issue
2017-11-05 15:57 paulf123 Note Added: 0030525
2017-11-06 04:35 paulf123 Note Added: 0030526
2017-11-06 06:00 paulf123 Note Added: 0030527