2017-11-23 07:35 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0014122CentOS-7-OTHERpublic2017-11-14 13:27
Reporterdidib 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionwon't fix 
Platformx86_64OSOS Version
Product Version 
Target VersionFixed in Version 
Summary0014122: pxeboot images are not updated
DescriptionWhen doing pxe boot from the images in [1], with a custom kickstart file, it fails due to what seems like a missing kernel module for 'xfs'.

The reason it fails seems to me to be that the kernel and initrd (including modules) there are for kernel 3.10.0-514, but during the boot/installation process it downloads and uses [2], which includes the newer kernel 3.10.0-693.

I fixed this issue locally by extracting [3] and copying kernel and initrd from it to my pxe tree.

So please update [1] to include 3.10.0-693 files. Thanks.

[1] http://mirror.centos.org/centos-7/7/os/x86_64/images/pxeboot/
[2] http://mirror.centos.org/centos-7/7/os/x86_64/LiveOS/
[3] http://mirror.centos.org/centos-7/7/os/x86_64/images/boot.iso
TagsNo tags attached.
abrt_hash
URL
Attached Files

-Relationships
+Relationships

-Notes

~0030572

TrevorH (developer)

You appear to be either pointing to an out of date mirror or you have a wrong file in some other manner. The copy of initrd.img on http://mirror.centos.org/centos-7/7/os/x86_64/images/pxeboot/ already contains the modules for 3.10.0-693.el7.x86_64/
+Notes

-Issue History
Date Modified Username Field Change
2017-11-14 13:19 didib New Issue
2017-11-14 13:27 TrevorH Status new => closed
2017-11-14 13:27 TrevorH Resolution open => won't fix
2017-11-14 13:27 TrevorH Note Added: 0030572
+Issue History