2017-12-14 09:43 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0014131Buildsyscommunity buildsyspublic2017-11-30 23:01
Reporterktdreyer 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Summary0014131: need ceph-ansible 2.4.1.0 in ceph jewel/luminous build targets
DescriptionHi CBS admins,

Would you please help me understand how ansible-2.4.1.0 from CentOS Extras will end up in my ceph build targets?

storage7-ceph-jewel-el7
storage7-ceph-luminous-el7

Do I need to do something to make this happen? Or is it a CBS admin action? Waiting on something else at this point?
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0030589

ktdreyer (reporter)

linking to discussion on centos-devel: https://lists.centos.org/pipermail/centos-devel/2017-November/016328.html

~0030629

alphacc (developer)

is this solved ? was old ansible untagged ?

~0030688

ktdreyer (reporter)

This is solved now. I've removed the package from our tags, and the latest version from CentOS Extras is available in our ceph buildroots now.
+Notes

-Issue History
Date Modified Username Field Change
2017-11-15 22:41 ktdreyer New Issue
2017-11-15 22:43 ktdreyer Note Added: 0030589
2017-11-21 15:20 alphacc Note Added: 0030629
2017-11-30 23:01 ktdreyer Note Added: 0030688
+Issue History