View Issue Details

IDProjectCategoryView StatusLast Update
0014157BuildsysCi.centos.org Ecosystem Testingpublic2018-02-13 18:54
Reporterrkanade 
PrioritynormalSeveritytrivialReproducibilityN/A
Status resolvedResolutionfixed 
Summary0014157: Access to CI - Tendrl project
DescriptionHowdy,

I lead the development of the Tendrl project and I am on of the Tendrl core team member (https://github.com/Tendrl/documentation/wiki/Tendrl-Governance-and-Community).

I would like access to Tendrl project in centos ci because I will now be directly working on jenkins jobs along with Daniel Horak (dahorak) who already maintains some jenkins jobs on Tendrl project.

Name: Rohan Kanade
Username: rkanade

My public ssh-key has been attached or can be found here https://github.com/r0h4n.keys


Thanks,
Rohan
TagsNo tags attached.

Activities

rkanade

rkanade

2017-11-21 09:00

reporter  

id_rsa.pub (398 bytes)
nthomas

nthomas

2017-11-29 03:17

reporter   ~0030669

+1

Issue History

Date Modified Username Field Change
2017-11-21 09:00 rkanade New Issue
2017-11-21 09:00 rkanade File Added: id_rsa.pub
2017-11-29 03:17 nthomas Note Added: 0030669
2018-02-13 18:54 bstinson Status new => resolved
2018-02-13 18:54 bstinson Resolution open => fixed