View Issue Details

IDProjectCategoryView StatusLast Update
0014274BuildsysCi.centos.org Ecosystem Testingpublic2017-12-15 01:50
Reportergoern 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Summary0014274: receiving lots of error syncing pod
DescriptionWhile doing builds on https://console.apps.ci.centos.org:8443/console/project/ai-coe/overview pods receive a lot of "Error syncing pod" events. They seem to cluster around {n17|n16}.humpty

```
$ oc get events --show-labels | grep Error
1h 1h 26 ai-stacks-pipeline-master-j7f24-2rbk3 Pod Warning FailedSync kubelet, n17.humpty.ci.centos.org Error syncing pod <none>
13m 19m 26 ai-stacks-pipeline-master-kv95t-ld519 Pod Warning FailedSync kubelet, n16.humpty.ci.centos.org Error syncing pod <none>
20m 26m 26 ai-stacks-pipeline-master-kv95t-mbg3n Pod Warning FailedSync kubelet, n16.humpty.ci.centos.org Error syncing pod <none>
35m 40m 26 ai-stacks-pipeline-master-q2t85-wz6zr Pod Warning FailedSync kubelet, n16.humpty.ci.centos.org Error syncing pod <none>
1h 1h 26 ai-stacks-pipeline-master-wwdd5-2k2mh Pod Warning FailedSync kubelet, n17.humpty.ci.centos.org Error syncing pod <none>
1m 12m 47 tensorflow-6-build Pod Warning FailedSync kubelet, n16.humpty.ci.centos.org Error syncing pod <none>
```

Steps To ReproduceStart a pipeline build
TagsNo tags attached.

Activities

bstinson

bstinson

2017-12-15 01:50

developer   ~0030749

We had some resource contention on those 2 nodes. I cleared out some stuff this afternoon and again just now. Looks like we're back in business.

Going forward we have quite a few more nodes coming up for use here, so things will be getting much better.

Issue History

Date Modified Username Field Change
2017-12-14 18:34 goern New Issue
2017-12-15 01:50 bstinson Status new => resolved
2017-12-15 01:50 bstinson Resolution open => fixed
2017-12-15 01:50 bstinson Note Added: 0030749