View Issue Details

IDProjectCategoryView StatusLast Update
0014765mirrorunclassifiedpublic2018-05-24 09:01
Reportervalentin6963 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0014765: Missing symlink on vault.centos.org from 7 to last released version
Descriptionbase | 3.6 kB 00:00:00
base-debuginfo | 2.5 kB 00:00:00
http://vault.centos.org/centos/7/os/Source/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below knowledge base article

https://access.redhat.com/articles/1320623

If above article doesn't help to resolve this issue please create a bug on https://bugs.centos.org/

centosplus
Steps To Reproduceyum install --enablerepo=* git -y
TagsNo tags attached.

Activities

valentin6963

valentin6963

2018-05-11 07:43

reporter   ~0031754

Looks like there is no way to edit the ticket, so I'll update it here.


Actually the link is in place, but there is no repomd.xml file.

http://vault.centos.org/centos/7/os/Source/repodata/
arrfab

arrfab

2018-05-24 09:01

administrator   ~0031902

bug triage : it seems that Johnny already fixed that so closing ticket

Issue History

Date Modified Username Field Change
2018-05-11 07:32 valentin6963 New Issue
2018-05-11 07:43 valentin6963 Note Added: 0031754
2018-05-24 09:01 arrfab Status new => resolved
2018-05-24 09:01 arrfab Resolution open => fixed
2018-05-24 09:01 arrfab Note Added: 0031902