View Issue Details

IDProjectCategoryView StatusLast Update
0001478CentOS-4up2datepublic2006-09-01 14:11
PrioritynormalSeveritymajorReproducibilityhave not tried
Status confirmedResolutionopen 
Product Version4.3 - i386 
Target VersionFixed in Version 
Summary0001478: up2date repositories lost after update to 4.4?
DescriptionUpdates to 4.4 are ready so I've updated up2date first.
Selected up2date-4.4.69-25.centos4.6', 'up2date-gnome-4.4.69-25.centos4.6' and 'rhnlib-1.8.7-4' come as dependency.

When finished there is no more repos available into list.
Additional Information
TagsNo tags attached.




2006-08-31 15:03

administrator   ~0003876

You need to also install the new centos-release package.

yum install centos-release


2006-08-31 15:18

reporter   ~0003877

Now (after yum install centos-release) It is working

2006-08-31 18:02

administrator   ~0003879

should we add centos-release as a Requires for up2date ?


2006-09-01 14:11

reporter   ~0003885

Probably it will be good idea?!

If I remember correctly I was able to up2date 4.2->4.3 without problems just by updating up2date first and then the rest of the system.

Issue History

Date Modified Username Field Change
2006-08-31 14:32 foxb New Issue
2006-08-31 14:32 foxb Status new => assigned
2006-08-31 15:03 JohnnyHughes Note Added: 0003876
2006-08-31 15:18 foxb Note Added: 0003877
2006-08-31 18:02 Note Added: 0003879
2006-08-31 18:02 Status assigned => confirmed
2006-09-01 14:11 foxb Note Added: 0003885