View Issue Details

IDProjectCategoryView StatusLast Update
0014783Buildsyscommunity buildsyspublic2018-05-22 12:47
Reporterhrw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0014783: Update hub.docker.com images
DescriptionCentOS 7.5 got released and centos-release-* packages started using $contentdir in their repo files. But centos:7 image is based on 7.4 so does not know about that variable.

Due to that all image builds fail as yum is unable to fetch files:

2018-05-12 12:52:32.316778 | primary | INFO:kolla.common.utils.base:[91mhttp://mirror.centos.org/%24contentdir/7/virt/x86_64/kvm-common/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
TagsNo tags attached.

Activities

alphacc

alphacc

2018-05-22 12:47

developer   ~0031887

images have been updated.

Issue History

Date Modified Username Field Change
2018-05-13 16:56 hrw New Issue
2018-05-22 12:47 alphacc Status new => resolved
2018-05-22 12:47 alphacc Resolution open => fixed
2018-05-22 12:47 alphacc Note Added: 0031887