View Issue Details

IDProjectCategoryView StatusLast Update
0014814CentOS-7libqmipublic2018-05-15 23:32
ReporterMollyJoBault 
PrioritynormalSeverityblockReproducibilityalways
Status newResolutionopen 
PlatformCentOSOSOS Version7.5.1804
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0014814: libqmi-utils missing qmi-firmware-update
Descriptionlibqmi-utils is missing qmi-firmware-update utility. This is present in fc27's rpm. Looks like the build option wasn't enabled.

SUBDIRS = libqmi-glib qmicli qmi-proxy

if BUILD_FIRMWARE_UPDATE
SUBDIRS += qmi-firmware-update
endif

Loading firmware onto the cell card is required to get it to actually work with various carriers.
Steps To Reproduce1. yum install libqmi-utils
2. which qmi-firmware-update
/usr/bin/which: no qmi-firmware-update in (/sbin:/bin:/usr/sbin:/usr/bin)
TagsNo tags attached.
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-05-15 23:32 MollyJoBault New Issue