View Issue Details

IDProjectCategoryView StatusLast Update
0014847BuildsysCi.centos.org Ecosystem Testingpublic2018-05-21 15:54
Reporterjmelis 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0014847: Duffy is failing to give nodes
DescriptionThis has been an issue since 10AM UTC.

All the jobs that have requested a new node from cico have failed. Not only limited to devtools but also to other projects

https://ci.centos.org/view/Devtools/job/devtools-ike-prow-plugins/28/console
https://ci.centos.org/job/devtools-test-e2e-openshift.io-logintest-cluster-one/8042/console
https://ci.centos.org/job/devtools-che-functional-tests-prcheck-openshift.io/448/console
https://ci.centos.org/view/Gluster/job/gluster_glusterd2/1749/console

To rule out quota problems, the number of nodes that are currently assigned to the devtools account is 4:

    curl -s "http://admin.ci.centos.org:8080/Inventory?key=$DUFFY_KEY"|jq '. | length'
    4
TagsNo tags attached.

Activities

jmelis

jmelis

2018-05-21 15:10

reporter   ~0031882

It looks like it's working now.
bstinson

bstinson

2018-05-21 15:54

administrator   ~0031883

Moved some nodes out of the Failed state.

Issue History

Date Modified Username Field Change
2018-05-21 13:23 jmelis New Issue
2018-05-21 15:10 jmelis Note Added: 0031882
2018-05-21 15:54 bstinson Status new => resolved
2018-05-21 15:54 bstinson Resolution open => fixed
2018-05-21 15:54 bstinson Note Added: 0031883