View Issue Details

IDProjectCategoryView StatusLast Update
0014878CentOS-7usbutilspublic2018-05-28 16:00
Reporternileshpkumar 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0014878: Could not USB Tether OnePlus 5 running on Android 8.1.0 and Oxygen OS 5.1.1
DescriptionHey,
    I was using my OnePlus 5 for internet on PC and Laptop, through USB Tethering on OnePlus 5 which was working fine until I was on Centos 7 build 1511, but then due to some issue (with the OS, like too much App's crashing) I decided to fresh install Centos 7 build 1804 by deleting all the partition and old data.
    After which every thing has corrected except for USB Tethering on Centos, surprisingly with the same Mobile I am able to tether it on Windows (ver 7 and 8), and am able to tether another Android device Mocromac Bharat 1, but not my OnePlus Mobile. I have checked with "dmesg" and with OnePlus O/P stops with last line being "usb 1-3: SerialNumber: XXXXXXXX", where as with Micromax Bharat 1 after this SerialNumber line I still get four lines starting with "usbcore: register net interface driver cdc_ether" which is missing with OnePlus. I have even run "modprobe usbnet" command but the usb0 ethernet is never recognized with this command also.
    The problem gets replicated on 2 PC's (Desktop & Laptop) both with same version of CentOS, so can this problem be with CentOS, and can somebody help in solving the issue.
Steps To ReproduceJust enable USB Tethering on Mobile, while it does works with Micromax Bharat 1, but never works with OnePlus 5.
Additional InformationIt has worked till I was on CentOS 7 build 1511.
TagsUSB Tethering
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-05-28 16:00 nileshpkumar New Issue
2018-05-28 16:00 nileshpkumar Tag Attached: USB Tethering