View Issue Details

IDProjectCategoryView StatusLast Update
0014934CentOS-6kernelpublic2018-06-11 22:38
Reporterkish.shen 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSCentOSOS Version
Product Version6.9 
Target VersionFixed in Version 
Summary0014934: unable to boot after update to kernel-2.6.32-696.30.1.el6.x86_64
DescriptionWe have been unable to boot into our CentOS 6,9 machine after a recent update,
which included an update to the kernel whcih required rebooting the machine.
We get this message very quickly on booting:

 PANIC: early exception 0d rip 10:ffffffff810462b6 error 0 cr2 0

The booting then stops, and we are only able to boot into the machine by
selecting an older kernel to boot from at the start.

From the yum logs, this is the update with the problem:

May 23 17:44:39 Updated: kernel-firmware-2.6.32-696.30.1.el6.noarch
May 23 17:44:47 Installed: kernel-2.6.32-696.30.1.el6.x86_64
May 23 17:44:49 Updated: 1:microcode_ctl-1.17-25.6.el6_9.x86_64
May 23 17:44:52 Updated: kernel-headers-2.6.32-696.30.1.el6.x86_64
May 23 17:45:02 Updated: 1:java-1.7.0-openjdk-1.7.0.181-2.6.14.8.el6_9.x86_64

kernel-2.6.32-696.30.1.el6.x86_64 is now the default kernel which
gives the PANIC message when trying to boot from it.

The CentOS 6.9 is running on a KVM VM on virt-manaager 1.4.3, with CentOS 7 as
the host OS. We have at least 2 VMs running on different host machines that
exhibit this problem.

Steps To ReproduceThe boot up always stop with the PANIC message with the default kernel. I do not know if this only happens when booting as a VM.
TagsNo tags attached.

Relationships

duplicate of 0014871 confirmedIssue Tracker KVM VM "PANIC: early exception 0d rip 10:ffffffff810462b6 error 0 cr2 0" on kernel 2.6.32-696.30.1 

Activities

kish.shen

kish.shen

2018-06-11 10:05

reporter   ~0032052

After reporting the issue, I noticed that the same issue was reported in 0014871. We also have AMD CPUs
toracat

toracat

2018-06-11 22:38

manager   ~0032056

This is a known bug. There is a workaround. For more details, see:

https://lists.centos.org/pipermail/centos/2018-June/169058.html

(Now closing as duplicate)

Issue History

Date Modified Username Field Change
2018-06-11 10:00 kish.shen New Issue
2018-06-11 10:05 kish.shen Note Added: 0032052
2018-06-11 22:35 toracat Relationship added duplicate of 0014871
2018-06-11 22:38 toracat Status new => closed
2018-06-11 22:38 toracat Resolution open => duplicate
2018-06-11 22:38 toracat Note Added: 0032056