View Issue Details

IDProjectCategoryView StatusLast Update
0014935CentOS-7mesa-libGLwpublic2018-06-12 05:16
Reporterdavid.knodel 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0014935: Incorrect dependency for mesa-libGLw in 7-5.1804 release upon motif from 7-4.1708 updates
DescriptionWhen installing from base 7.5-1804 release, anaconda failed to install mesa-libGLw and mesa-libGLw-devel due to it (yum) saying that it required motif-2.3.4-12.el7_4.x86_64 and motif-devel-2.3.4-10.el7_4.x86_64, respectively. These "7_4" versions are present in the 'updates' repo for 7-4.1708, but in 7-5.1806, the base os repo now contains motif-2.3.4-12.el7.x86_64 and motif-devel-2.3.4-12.el7 (same software version, but el7 rather than el7_4).

As a work-around, I copied the ones it was looking for from the 7-4.1708 'updates' repo into the 7-5.1806 'updates' repo (my installer had both the base and updates repos available), and it happily installed mesa-libGLw and mesa-libGLw-devel (and the copied motif packages).

Steps To ReproduceTry base install of centos 7.5 and attempt to include mesa-libGLw (and lib-GLw-devel).
Tags7.5
abrt_hash
URL

Activities

toracat

toracat

2018-06-12 05:16

manager   ~0032061

@JohnnyHughes

Please make motif-2.3.4-12.el7_4 and motif-devel-2.3.4-10.el7_4 available in the update repo of 7.5.1806.

Issue History

Date Modified Username Field Change
2018-06-12 04:12 david.knodel New Issue
2018-06-12 04:12 david.knodel Tag Attached: 7.5
2018-06-12 05:14 toracat Status new => assigned
2018-06-12 05:16 toracat Note Added: 0032061