View Issue Details

IDProjectCategoryView StatusLast Update
0014965BuildsysCi.centos.org Ecosystem Testingpublic2018-06-28 13:51
Reporterphracek 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0014965: Requesting CI access for Userspace Containerization
DescriptionName: Userspace Containerization
Project: Userspace Containerization
Username: user-cont
Email: user-cont@redhat.com
Additional InformationI guess, project account from ticket https://bugs.centos.org/view.php?id=14830 can be the same like userspace-containerization@slave06.ci.centos.org
TagsNo tags attached.

Activities

phracek

phracek

2018-06-19 08:17

reporter  

user-cont.pub (411 bytes)
jpopelka

jpopelka

2018-06-21 13:52

reporter   ~0032124

Once this is done, we need to revoke key added in https://bugs.centos.org/view.php?id=14830 because it's been compromised since https://bugs.centos.org/view.php?id=14940 (where Petr accidentally added the same key + public key).
bstinson

bstinson

2018-06-28 13:51

administrator   ~0032147

This is done

Issue History

Date Modified Username Field Change
2018-06-19 08:17 phracek New Issue
2018-06-19 08:17 phracek File Added: user-cont.pub
2018-06-19 08:17 phracek Issue generated from: 0014940
2018-06-21 13:52 jpopelka Note Added: 0032124
2018-06-28 13:51 bstinson Status new => resolved
2018-06-28 13:51 bstinson Resolution open => fixed
2018-06-28 13:51 bstinson Note Added: 0032147