View Issue Details

IDProjectCategoryView StatusLast Update
0015194CentOS-7kernelpublic2018-08-20 08:24
Reportergvas 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0015194: 09:00.0 InfiniBand: (rev 02) fails on 3.10.0-862.11.6
Descriptionafter update to kernel 3.10.0-862.11.6 QLogic Corp. IBA7322 QDR InfiniBand HCA stop working with this error

messages:Aug 20 09:58:27 ohost04 kernel: ib0: failed to modify QP to RTR: -22
it does get ip address ip pings it self but nothing else
previous kernel 3.10.0-862.9.1.el7.x86_64 works
Steps To Reproducealways reproducible with 3.10.0-862.11.6
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015193 resolvedarrfab IPoIB broken after update to kernel-3.10.0-862.11.6.el7 

Activities

gvas

gvas

2018-08-20 07:20

reporter   ~0032543

seems this is the same as 0015193 so ignore

Issue History

Date Modified Username Field Change
2018-08-20 07:18 gvas New Issue
2018-08-20 07:20 gvas Note Added: 0032543
2018-08-20 08:24 pgreco Status new => closed
2018-08-20 08:24 pgreco Resolution open => duplicate
2018-08-20 08:24 pgreco Relationship added duplicate of 0015193